20/05/2022

Please be aware that OPTAC3 Web Chat has been temporarily disabled. PleaseRead More

Web Chat

20/05/2022

Please be aware that OPTAC3 Web Chat has been temporarily disabled. Please contact us on [email protected]

I can’t download my new 1C smart tachograph (Generation 2), what do I do?

Firstly, it is important to check whether your download device is compatible with the generation 2 smart tachograph. Please see the table below for our download devices which are compatible:

Device

Compatible

Comments

OPTAC Download Tool

Yes

Chargeable upgrade, see here for upgrade details

digifobpro v1

No

Not compatible, a replacement device is required for smart tachograph downloads.

digifobpro v2

Yes

Upgrade to latest firmware using digiConnect software version 5.20 or newer.

digipostpro v1 & digipostpro v2

Yes

Upgrade via Over The Air (OTA) command from digiCentral.

digiDL

Yes

Upgrade via Over The Air (OTA) command from digiCentral.

digiVU v4.1 and above

Yes

Upgrade to latest firmware using digiConnect software.

Tacho Center / Tacho Link

Yes

Upgrade to latest version from Google Play Store.

 

It is also important to check that your software is compatible with analyzing the generation 2 smart tachographs, please refer to our FAQ on Stoneridge software compatibility.

 

If you are still experiencing issues with downloading your tachograph, please refer to our FAQ for VU downloading issues.